Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
35 user(s) are online (15 user(s) are browsing Forum)

Members: 0
Guests: 35

more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +10€

Current balance: -50€
(last updated 06/2019)

Please make a donation if you want to help keeping The-Starport online:

Bitcoin address:
Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 68 users playing Freelancer on 42 servers.
June. 26, 2019

Browsing this Thread:   1 Anonymous Users



 Bottom   Previous Topic   Next Topic  Register To Post



minor tweak to SP campaign issue
Just popping in
Joined:
2018/8/10 7:00
Group:
Registered Users
Posts: 4
Offline
Sorry to be asking such a basic question. After being away for many years I got the FL bug again so dropped in the CD, loaded the game and started playing. I decided to re-familiarize myself I’d do a quick play through of the SP campaign. Back when Freelancer was new I did a TON of modding for it – but all for multiplayer servers. So getting to my question, is there something in the campaign that keeps basic weapon_equip.ini tweaks from being implemented? I wanted to give myself a slightly better set of starting guns to get through the early dogfights faster so I upped some of the stats - [Munition] hull_damage - on the Justice Mk I (li_gun01_mark01). Loading the game I found it had no effect. Tried a couple of the other low level guns and the same thing – none of my changes were showing up in the SP campaign.

I’m sure I’m forgetting something basic here. Any help from you pros would be greatly appreciated! Hope to be meeting you out there on some of your servers soon.

Posted on: 2018/8/11 2:21
Top
Re: minor tweak to SP campaign issue
Home away from home
Joined:
2009/8/16 2:58
From Qld, Aus.
Group:
Registered Users
FLServer Admins
Trusted Speciality Developers
Senior Members
Posts: 1905
Offline
I changed li_gun01_mark01_ammo hull damage = 160.3, loaded up an old "Mission 01: Avenge the Donau" and the stats changed to 160/80. Idk, you haven't got two installs and edited the wrong one?

BTW, if you really want to breeze through the campaign, my site has a save game that starts the story with a decked-out Eagle (browse down for Eagle Mission).

Posted on: 2018/8/11 3:17
Top
Re: minor tweak to SP campaign issue
Just popping in
Joined:
2018/8/10 7:00
Group:
Registered Users
Posts: 4
Offline
That is some Eagle, lol. I'd like to work a little harder this first time through.

Only have the one fresh install so I don't think there could be two copies of that file. This is an odd mystery!

Posted on: 2018/8/11 3:49
Top
Re: minor tweak to SP campaign issue
Home away from home
Joined:
2009/8/16 2:58
From Qld, Aus.
Group:
Registered Users
FLServer Admins
Trusted Speciality Developers
Senior Members
Posts: 1905
Offline
The only other thing I can think of is you've installed into Program Files (or (x86)), so you've only modified a virtual version of the file (%LOCALAPPDATA%\VirtualStore), but FL is still reading the original one.

Posted on: 2018/8/11 4:00
Top
Re: minor tweak to SP campaign issue
Just popping in
Joined:
2018/8/10 7:00
Group:
Registered Users
Posts: 4
Offline
dang you're good. It is in x86. I'll reinstall tonight and see if that fixes the problem. thanks a ton!

Posted on: 2018/8/11 4:02
Top
Re: minor tweak to SP campaign issue
Just popping in
Joined:
2018/8/10 7:00
Group:
Registered Users
Posts: 4
Offline
totally fixed the problem.. thank you adoxa, much appreciated!

Posted on: 2018/8/11 8:25
Top