Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Random Image
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
47 user(s) are online (18 user(s) are browsing Forum)

Members: 0
Guests: 47

more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +0€

Current balance: 55€
(last updated 04/2021)

Please make a donation if you want to help keeping The-Starport online:

Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 56 users playing Freelancer on 47 servers.
July. 5, 2022

Browsing this Thread:   1 Anonymous Users



 Bottom   Previous Topic   Next Topic  Register To Post

« 1 (2)


Re: HELP! Repeated tradelane crash at first gate goin from LD-14
Home away from home
Joined:
2008/6/2 10:17
Group:
Registered Users
$$$ Supporters $$$
Senior Members
Posts: 1847
Offline
When you made your planets and positioned them vertically too, did you move the tradelanes and tradelane zones and patrol paths too?

Posted on: 2010/5/12 12:42
"C" for "Caterpillar"... "Cool"... "Cheesey"!
Top
Re: HELP! Repeated tradelane crash at first gate goin from LD-14
Not too shy to talk
Joined:
2009/7/21 11:33
From Copenhagen, Denmark
Group:
Registered Users
Posts: 92
Offline
No i left them as they were...........is it the location of the dockrings in relation to the patrolpaths?

Should i move the dockrings back to previous location for the lane-patrol to not cause the crash?

Posted on: 2010/5/12 12:57
Top
Re: HELP! Repeated tradelane crash at first gate goin from LD-14
Home away from home
Joined:
2010/3/14 18:10
From Germany
Group:
Registered Users
Senior Members
Posts: 1526
Offline
definately, yes. if you have a patrol that has to dock with a certain base, the base must be at least quite near to the path. except for npc's the entries of a system are independent from each other. another problem could therefore be within e.g. your solararch.ini or the sph itself. maybe planet leeds, as it is not used in any other system (if im right). however, remember or note down everything you try out and every change. makes work much faster

Posted on: 2010/5/12 16:10
Top
Re: HELP! Repeated tradelane crash at first gate goin from LD-14
Just can't stay away
Joined:
2008/3/11 16:11
From Belarus, Minsk
Group:
Registered Users
Senior Members
Posts: 384
Offline
In Order to find out weather your crash is patrol_path behavior related:
Step 1:
raise this constant(2-4 times or more):
Code:
25000000f in content.dll, 0x??????, 0x1195D4 = square of the distance from the end of the patrol_path to the object over which patrol_path NPCs won't dock with it (so far tested only with jumpgates; raising this may prevent PP crashes?)


still crashes(make no less than 10 tests)?

Step 2:
Comment out all of your encounters that use patrol_path behavior.

No crashes? Check everything that is related to your patrol_path behavior encounters.

Posted on: 2010/5/12 16:36
Top
Re: HELP! Repeated tradelane crash at first gate goin from LD-14
Just can't stay away
Joined:
2009/12/29 1:19
Group:
Registered Users
Senior Members
Posts: 220
Offline
Quote:

Vital wrote:
In Order to find out weather your crash is patrol_path behavior related:
Step 1:
...
Step 2:


Nice tests, Vital!

.

Posted on: 2010/5/12 19:28
Peace through superior firepower
Top
« 1 (2)