Cloudflare Vulnerability

Date 2017/2/24 5:02:53 | Topic: The Starport News

It has been reported that a Cloudflare HTTPS vulnerability may have caused sensitive information to be leaked in a period spanning the past few months. The Starport uses Cloudflare, and as a result, we are recommending you change passwords onto all affected websites, including The Starport.

The vulnerability is no longer active, so we will not switch Cloudflare off at this time.




This article comes from The Starport
http://the-starport.net

The URL for this story is:
http://the-starport.net/modules/news/article.php?storyid=344