Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Random Image
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
31 user(s) are online (20 user(s) are browsing Forum)

Members: 0
Guests: 31

more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +5€

Current balance: -85€
(last updated 11/2019)

Please make a donation if you want to help keeping The-Starport online:

Bitcoin address:
Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 22 users playing Freelancer on 39 servers.
December. 16, 2019

Browsing this Thread:   1 Anonymous Users



 Bottom   Previous Topic   Next Topic  Register To Post

« 1 2 (3)


Re: Subtitles [WIP]
Quite a regular
Joined:
2010/6/13 13:38
From Russia, Penza
Group:
Registered Users
Posts: 142
Offline
This tool doesn't work with my new sounds.
Example:
https://drive.google.com/file/d/1SRE07 ... 8Yj_g4IP/view?usp=sharing

My file converted by the GoldWave. File wav + mp3 codec (max quality). Voices working in FL, but I getting error on trying to compile subtitles.

On default FL voices (renamed files) - I have no problems.

May be I don't know, how properly export audio files to FL...

Need help!

Posted on: 2018/10/8 0:47
Top
Re: Subtitles [WIP]
Just popping in
Joined:
3/23 22:02
Group:
Registered Users
Posts: 19
Offline
Hi,

I've seen this project and I think it is very interesting, most of it for translations.

So, I've been trying to use the files inside flsubs.zip of the first post to see if they work, but I can not make them work in my environment (the original ones).

I'm using Windows 10 x64 (last build), spanish version. I have the original game in CD, I can install it and I use the Russian .exe to run it. I do not use any more mods or anything right now until I can use the subtitles. I run the game with Admin privileges and outside "Program Files" folder. In "C:\Games\Freescape". I have a GTX 1080 videocard.

I've changed the dacom.ini LOCKABLE_BACKBUFFER= true variable also and using 1280x960x32bit resolution. All works perfect, but I can not see the subtitles.

After running Convert.exe (which works well, I have both .dat files), I have no subtitles in-game or cinematics. I've tryied to change also speakerchannels=2 in dacom.ini.

Anyone more is having this problem?

I will appreciatte any help you can provide.

Thanks in advance.

PD: Ok, I've solved the problem. Recompiling the tool with VS2015 has helped and it works in Windows 10 x64. But I found that it has some limits (which I don't have time to resolve) and there is a LOT of text to transcribe (which my English is not perfect and I can not understand all the lines).

Posted on: 3/23 22:13
Top
« 1 2 (3)