Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Random Image
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
63 user(s) are online (36 user(s) are browsing Forum)

Members: 0
Guests: 63

more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +0€

Current balance: 55€
(last updated 04/2021)

Please make a donation if you want to help keeping The-Starport online:

Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 80 users playing Freelancer on 39 servers.
May. 18, 2021

Browsing this Thread:   1 Anonymous Users



 Bottom   Previous Topic   Next Topic  Register To Post

« 1 (2)


Re: Help needed!!
Starport Admin
Joined:
2008/2/26 20:36
From Germany
Group:
Webmasters
Registered Users
Posts: 1790
Offline

Posted on: 2011/6/16 15:09
aka chaosgrid
http://www.freelancerserver.de
https://www.moddb.com/mods/fwtow
Top
Re: Help needed!!
Starport Admin
Joined:
2008/6/24 16:40
From http://www.freeworlds-tow.net/dev
Group:
Registered Users
Starport Admin
$$$ Supporters $$$
Posts: 1123
Offline
Quote:

FriendlyFire wrote:
Ya, just remember most people aren't very familiar with recompiling sources and that finding Max SDKs is a real pain

As for dates, heh. It did make me think we really need a "here's everything you might need to start modding" page on the wiki...


Oh, I think that's a good idea.

Posted on: 2011/6/16 16:02
Open in new window
Top
Re: Help needed!!
Not too shy to talk
Joined:
2008/12/21 12:54
From Glasgow, Scotland
Group:
Registered Users
Trusted Speciality Developers
Posts: 72
Offline
Quote:

FriendlyFire wrote:
Ya, just remember most people aren't very familiar with recompiling sources and that finding Max SDKs is a real pain


This is true, but as far as I know there isn't a compiled dll of any version on the forge at all, other than the very first one that is very basic. So either way compilation is required.

But that wasn't my point even though it may have sounded like it. All I was meaning when I pointed it out, was so people who don't happen to have 2010/11 didn't get dishearted thinking it was only gonna work in those versions.

Posted on: 2011/6/16 17:29
Top
« 1 (2)