Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Random Image
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
52 user(s) are online (30 user(s) are browsing Forum)

Members: 0
Guests: 52

more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +165€

Current balance: 105€
(last updated 02/2021)

Please make a donation if you want to help keeping The-Starport online:

Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 67 users playing Freelancer on 41 servers.
March. 3, 2021
The Starport Forum Index > All Posts (jacknite3000)

Bottom Bottom   Previous Topic   Next Topic



Re: FLCN V 2.0 Installation help
Just popping in
Joined:
2009/2/1 19:18
Group:
Registered Users
Posts: 1
Offline
Hi I'm Jack, I'm building a demo website for Black Legion http://www.blacklegion.webb-jack.com/news.php and i was trying to add your bar to the website . The site is e107 cms and i was adding it in the news.php It showed up, worked great till i logged out or in it would only display a the bar and white background nothing else. This is the code of the news.php

http://www.jack.webb-jack.com/news.txt

i tried to post your code right above the require_once("class2.php";
and got the error as noted above.


I am unsure of where toput the code for the community bar. Iwould appreciate any help with this.



Jack

Posted on: 2010/7/28 2:41
Top
Topic | Forum



Top Top



[Advanced Search]