Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Random Image
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
35 user(s) are online (19 user(s) are browsing Forum)

Members: 0
Guests: 35

more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +30€

Current balance: -35€
(last updated 05/2019)

Please make a donation if you want to help keeping The-Starport online:

Bitcoin address:
Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 40 users playing Freelancer on 41 servers.
May. 23, 2019
The Starport Forum Index > All Posts (Minerobba)

Bottom Bottom   Previous Topic   Next Topic

(1) 2 »


Re: Stations won't tell me who they are when launching

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
*** WARNING: invalid MSG id (2860078089) for voice profile (0xb4902287)
E:\FL\Scratch\Source\Client\space\StarSys.cpp(716) : *** WARNING: Voice message 2831513921 is invalid for voice 3073825485

It said something like this. Apparently there must be some mistakes. But I didn't even touch these voice files. Do you know how to fix this?

Best wishes,

Minerobba

Posted on: 4/24 16:08
Top
Topic | Forum


Equipment volume

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Does anyone know how to keep the equipment's volume after it is loaded, instead of not occupying any at all?
Thanks in advance.

Best wishes,

Minerobba

Posted on: 4/24 15:25
Top
Topic | Forum


Re: Wire making

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Yes, I did. But I might have some kind of temporary Blindness
But are you sure it's not a virus?

Posted on: 4/23 5:51
Top
Topic | Forum


Re: Wire making

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
The software uploaded by Anonymous?
There is no subdirectory in it, neither the archived_ prefix. Only a make_wire.exe, which might be a Trojan virus(anti-virus software said so), a .cpp file and a Readme.txt. The exe is completely unusable(just pop up and vanish after double-click).
If it is the tool I need, could you send me a copy via e-mail?

Best wishes,

Minerobba

Posted on: 4/22 14:36
Top
Topic | Forum


Re: Stations won't tell me who they are when launching

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Not because of JFLP..? Well...
So what else do you think can make this happened? Besides mbase.ini, which .ini contains gcs_refer_** ? Would this bug happen if there are something wrong with these ini files?

Best wishes,

Minerobba

Posted on: 4/22 5:45
Top
Topic | Forum


Re: Having bugs after quadruple LODranges

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Yeah...limiting draw distance absolutely can fix covering. But in real world stations can't just vanish if they are too far away from us, can they?
Anyway, thanks for your reply.

Best wishes,

Minerobba

Posted on: 4/22 5:29
Top
Topic | Forum


Stations won't tell me who they are when launching

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Actually I don't know where should I put this kind of question in...
And sorry about having too many questions
It seems that after installing JFLP patch, stations won't say who they are, such as 'This is Willard Research Station’ or 'This is Battleship Missouri', when launching even if in mbase.ini every gcs_refer_** is exist.
I don't want to uninstall J patch. So is there any alternative way to solve this? I'd appreciate it if you can help me.

Best wishes,

Minerobba

Posted on: 4/21 18:13
Top
Topic | Forum


Having bugs after quadruple LODranges

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Even having XML Project by Adoxa, ALE is still uneditable (changed every fx name and CRC code, nothing new can show in the game ). So I think I should forget it for the moment......
Thanks to the Limit Breaking 101, I managed to quadruple the LODranges (notice that some other resource about multiply LODranges doesn't exist). But when the distance to a planet is more than 60K, it's texture will start to glitch. Also stations or planets behind the nebula won't be covered.
Does anyone know how to fix this? I'd appreciate if you can help me.

Best wishes,

Minerobba

Posted on: 4/21 17:54
Top
Topic | Forum


Wire making

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Wire, which is showed when you try to see the ship's detail I guess?
Most of the new models won't show them in game. So does anybody know what should I do if I want to make them showed?
There is a Make_Wire downloadable in Starport. But it was broken or infected by virus. I wonder if it will do the trick? Does anyone have a good copy?
I would appreciate it if anyone can help me.

Best wishes,

Minerobba

Posted on: 4/21 17:26
Top
Topic | Forum


Re: Tool for Creating/Editing .wav audio files of FL

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Try Format Factory. It may enlarge the file but it's the only program which I have found can make the audio work.

Posted on: 4/5 6:02
Top
Topic | Forum


Re: Custom Ship Pilots

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Emmm... I think you should try editing shiparch.ini. On the top of this file you could see a [simple] line for Pilot. Just try to add your own pilot in here(you could copy the original one and paste one for your pilot, there is no need to delete it). And then find pilot_mesh in your custom ship's [ship] and add you new pilot in here. I think that will do it.

Posted on: 3/17 14:50
Top
Topic | Forum


Re: about .ale editing

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Quote:

adoxa wrote:
There's the Freelancer XML Project, which converts all the UTF files (including ALE) to XML, and back again. Librelancer has an editor. There's also a yet-to-be-released Ale Effect Editor.

Well, I tried to edit one of the .ale files in XML. I changed all FX names and some CRC codes inside(however I couldn't find where some of them came from). Then in weapon_ale.ini I added new code for that FX. But it still didn't work. Did I miss something?
By the way, is there any code for .emt?

Posted on: 3/15 14:42
Top
Topic | Forum


Re: about .ale editing

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
OK I will try that. Thanks a lot!

Posted on: 3/15 4:46
Top
Topic | Forum


Re: about .ale editing

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
Thaaaaannnnkksss!! I will try that.

Posted on: 3/14 15:17
Top
Topic | Forum


about .ale editing

Joined:
1/22 4:34
Group:
Registered Users
Posts: 24
Offline
This has been bothering me for a long time. Although I can open ale file by hexeditor, I can't see where is the CRC code. SWAT once said I need to change these code into new ones if I have changed some FX name.
Someone in TLR managed to open ale file in a quite proper order(just like .c file or something else), and CRC code are all visible. But it seems that download server of TLR has crashed. So I can't get any useful tools from there in order to find it out by myself.
If anyone know how do edit it, or have a tool which can make it quite simple to edit it. Please give me a hand. I will be very grateful. Sorry about my poor English.

Posted on: 3/14 3:53
Top
Topic | Forum



Top Top
(1) 2 »



[Advanced Search]