Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Donations
Monthly costs: -50€
Income (ads): +20€
Donations (last month): +15€

Current balance: -70€
(last updated 05/2014)

Please make a donation if you want to help keeping The-Starport online:

Bitcoin address:
Thanks!
Collapse/Expand Random Image
Collapse/Expand Poll
Would you be interested in Star Citizen modding?
Yes. 79% (233)
No, not interested in SC mods/modding. 7% (21)
No, not interested in SC in general. 13% (38)
Total Votes: 292
5 Comments
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Twitter
Collapse/Expand Who's Online
47 user(s) are online (32 user(s) are browsing Forum)

Members: 0
Guests: 47

more...
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 109 users playing Freelancer on 62 servers.
August. 1, 2014

Browsing this Thread:   1 Anonymous Users



 Bottom   Previous Topic   Next Topic  Register To Post



fix FLspew error
Just popping in
Joined:
2011/4/3 12:53
Group:
Registered Users
Posts: 17
Offline
Yo amigos. My FLSpew spams the error named
WARNING:General:flush_stream_source: D3DERR_INVALIDCALL
I guess its something about ENB, but how to remove the error without disabling ENB?

Thanks

Posted on: 2012/11/13 13:04
Top
Re: fix FLspew error
Quite a regular
Joined:
2008/3/9 22:13
From Vienna
Group:
Registered Users
FLServer Admins
Posts: 132
Offline
i've had a look at that last time it was posted but forgot to reply.
please give this a try and let me know if it works:
RP8.dll 004467 7D->EB
(note that this is not a fix, it just skips the logging to spew.)

Posted on: 2012/11/15 21:02
The bar is where friendly people like to meet before they launch to space and kill each other. (Test)
Top
Re: fix FLspew error
Just popping in
Joined:
2011/4/3 12:53
Group:
Registered Users
Posts: 17
Offline
Quote:

RimShot wrote:
i've had a look at that last time it was posted but forgot to reply.
please give this a try and let me know if it works:
RP8.dll 004467 7D->EB
(note that this is not a fix, it just skips the logging to spew.)


thx, all is working!

so, may be you know how fix this error?
WARNING:General:set_gamma_function() called outside of create_buffers/destroy_buffers

Posted on: 2012/11/18 5:39

Edited by Folko on 2012/11/18 5:45:14
Top
Anonymous
Re: fix FLspew error
Anonymous-Anonymous
Hell yeah it works fine. Sad that this is not an actual fix.

Posted on: 2012/11/18 6:03
Top
Re: fix FLspew error
Home away from home
Joined:
2009/8/16 2:58
From Qld, Aus.
Group:
Registered Users
FLServer Admins
Trusted Speciality Developers
Senior Members
Posts: 1547
Offline
Quote:
may be you know how fix this error?
WARNING:General:set_gamma_function() called outside of create_buffers/destroy_buffers

Fix no, remove yes.

Posted on: 2012/11/21 2:40
Top
Re: fix FLspew error
Quite a regular
Joined:
2010/10/18 1:15
Group:
Registered Users
Posts: 168
Offline


Sorry to bring up this topic again but is there already a fix for the error below?


Or still this workaround HEX by RimShot ->: RP8.dll --->>> 004467 --->>> 7D->EB


Quote:


C:\work\builds\dalibs\dalibs-build\build\Src\RenderPipeline\DX8\dx8_shader_inl.h(84) :

WARNING:General:flush_stream_source: D3DERR_INVALIDCALL





Cause it gave me a 73.1 MB file "{0.o} woohh!!" and that file is too large for a FLSpew.txt.


Need light. Thank you.

Posted on: 2013/4/22 3:35

Edited by wasabitoy on 2013/4/22 8:16:33
Top
Re: fix FLspew error
Quite a regular
Joined:
2010/10/18 1:15
Group:
Registered Users
Posts: 168
Offline
-

I am having this kind of error and can't figure it out. It is a spam error. It made my FLSpew to 1.5 MB.

I need help.

Thank you.


Quote:


C:\work\builds\dalibs\dalibs-build\build\Src\ALIL\ImpFxTexInfo.cpp(99) : WARNING:General:couldnt get effect texture ???




There is also another problem... It occurs when I go to the Equipment room and I will see the engine flame effect at the back of the ship doing a square or box texture effect. I don't know if this is also the error for the FLSpew error above.

Posted on: 2013/4/27 13:38

Edited by wasabitoy on 2013/4/27 13:43:25
Edited by wasabitoy on 2013/4/27 13:47:00
Top
Re: fix FLspew error
Not too shy to talk
Joined:
2013/4/23 16:00
Group:
Registered Users
Posts: 53
Offline
wasabitoy wrote:
Quote:

I see that you are also having the same flspew warning like mine.

Are you also experiencing the error from the equipment room too, where the engine flame do a pixel-ed square or box texture effect?

source: http://the-starport.net/freelancer/fo ... t_id=56267#forumpost56267




@ wasabitoy
Yes I do experience the same error as yours. I still don't know where to fix those spam errors. It is annoying. >_<

I wish someone here would help us to fix these errors. I am looking for it too and I really can't find the source of error at the FX folder.

Posted on: 2013/4/28 4:58
Top
Re: fix FLspew error
Starport Staff
Joined:
2008/10/25 17:58
From On my way back
Group:
Registered Users
Starport Staff
FLServer Admins
Posts: 316
Offline
You could at least try write and in a different style...

ok. The spew error
Code:
WARNING:General:couldnt get effect texture 

is probably being generated by a missing or misnamed texture in your modified engine flame .thn (from your other other thread) if FL cant find an effect texture it defaults to a grey square.

I suggest you go back and look at what textures are allocated and make sure they are all correct. Tip: texture nicknames are case sensitive, so "Texture" is not the same as "texture"


Posted on: 2013/4/28 12:08
Open in new window
Top