Freelancer Community Network
Reminder: Internet Explorer 6 or below are NOT supported.
HomeHome
ForumForum
WikiWiki
DownloadsDownloads
ForgeForge
Multiplayer Connection Tutorial
Collapse/Expand Random Image
Collapse/Expand Login
Username:

Password:

Remember me



Lost Password?

Register now!
Collapse/Expand Chat
Collapse/Expand Who's Online
43 user(s) are online (25 user(s) are browsing Forum)

Members: 1
Guests: 42

DeathKiller, more...
Collapse/Expand Donations
Monthly costs: -30€
Income (ads): +5€
Donations (last month): +30€

Current balance: -190€
(last updated 04/2017)

Please make a donation if you want to help keeping The-Starport online:

Bitcoin address:
Thanks!
Collapse/Expand Links
Collapse/Expand Advertisement
There are currently 33 users playing Freelancer on 32 servers.
October. 19, 2017
The Starport Forum Index > All Posts (rik_starkiller)

Bottom Bottom   Previous Topic   Next Topic

(1) 2 3 4 ... 10 »


Re: Hardpoint Vertical Movement
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Exactly what Skotty said...

Not sure if this helps further?

http://the-starport.net/freelancer/fo ... t_id=45907#forumpost45907

Posted on: 2014/10/7 10:49
Top
Topic | Forum


Re: No Text in Cockpit view
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
When you re-installed FL did you do a complete uninstall first?

Try a complete uninstall (and make sure you delete the Microsoft Games\Freelancer folder in your Program Files or Program Files (x86) folder).

You should probably remove any saved games from your Documents \ My Documents folder too.

Good luck!

Posted on: 2014/9/4 15:21
Top
Topic | Forum


Re: Modular Station
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Looks awesome, keep up the good work.

Posted on: 2014/8/28 10:17
Top
Topic | Forum


Re: HD Textures 1.21
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline

Posted on: 2014/8/28 10:15
Top
Topic | Forum


Re: Help with custom turret creation
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
oh yeah that's the bunny. Cheers Timmy, forgot about that one!

Posted on: 2012/5/16 13:49
Top
Topic | Forum


Re: Help with custom turret creation
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
No problem.

Try the following settings:

in the [Munition] section:
force_gun_ori = true

in the [Gun] section:
turn_rate = 0

I think that should do the trick.

Cheers,
Rik

Posted on: 2012/5/15 19:29
Top
Topic | Forum


Re: Help with custom turret creation
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
My bad should have told you!

I'm using Milkshape 1.8.5
CMP Exporter v0.3
MAT Exporter v1.0

I opened up the .obj
removed the default group that always seems to appear with a .obj import
deleted all the materials except the one which was assigned to the cannon
imported the .DDS
changed the ambient colour from Black to White
exported with the following settings:

Orientation: back to front
Model Type: Weapon
LOD: 0
Scale Down: 1.000000
Number of Groups: 2
Group Quantities:
1 - 1
2 - 1

Before clicking Continue on the export I always Save Settings into a new file.
Exported the MAT file.

Now I know some people don't like CMP Exporter v0.3 because they've had scaling issues with it, but I've not had any problems/issues as yet - so as long as it continues to work I'll use it for exports from Milkshape.

Hope this helps!

Cheers,
Rik

PS - really like the ship & cannon great work!

Posted on: 2012/5/14 17:58

Edited by rik_starkiller on 2012/5/14 18:12:26
Edited by rik_starkiller on 2012/5/14 18:13:17
Top
Topic | Forum


Re: Help with custom turret creation
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Seems to have worked fine for me, no problems.

Zip file containing .cmp and .mat attached below.

Hope this helps!

Rik

Attach file:


zip Cloud_breaker_cannon_cmp.zip Size: 424.98 KB; Hits: 189

Posted on: 2012/5/14 8:01
Top
Topic | Forum


Re: No Destroy Solar Missions
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Double check \randommissions\killablesolars.ini

If you're using new factions, make sure your faction has entries in there (and at the correct difficulty level for the mission)...

example:

[KillableSolar]
nickname = rm_space_freeport01_pi_D19-D22
solar_type = Big_Solar
string_id = 9
faction = fc_c_grp, fc_ou_grp
archetype = rm_space_freeport01
loadout = rm_space_freeport01_pi_04
hitpoints = 2997, 4800
difficulty = 5.256606, 13.484057
pilot_choices = 4

Hope this helps.

Rik

Posted on: 2012/5/10 16:53
Top
Topic | Forum


Re: No NPC's in the Bar
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Can't see too much wrong with this code except for the mission weighting. Try:

[BaseFaction]
faction = fc_h_grp
weight = 85
mission_type = DestroyMission, 5.4782, 53.365, 85
npc = bw1101_hogosha_001_m
npc = bw1101_hogosha_002_m
npc = bw1101_hogosha_003_m

[BaseFaction]
faction = fc_c_grp
weight = 15
offers_missions = true
mission_type = DestroyMission, 5.4782, 53.365, 15
npc = bw1101_corsairs_001_m


For neatness I usely like to put all my NPC entries before the base bar keeper and traders, but that shouldn't have an effect.

Good luck, let us know how u get on.

Rik

Posted on: 2012/5/8 7:15

Edited by rik_starkiller on 2012/5/8 9:39:38
Top
Topic | Forum


Re: Menu color help
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Adoxa,

Fantastic find! Works a treat.Thanks very much!!

Cheers,
Rik

Posted on: 2012/5/4 10:12
Top
Topic | Forum


Re: Menu color help
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Hey Jong,

I think you're after... (rich_fonts.ini)

STYLE_SUBTITLE
STYLE_HEADER
STYLE_HEADER_ACTIVE
STYLE_TABLE
STYLE_LABEL

I may be wrong though, good luck!

Cheers,
Rik

Posted on: 2012/5/3 19:21
Top
Topic | Forum


Re: Menu color help
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Well hopefully someone else can help with the second question, it would nice to make that text darker.

To change the colour of the selections I believe you want to be looking at Rich Fonts and these three in particular...

STYLE_TABLE_SELECT
STYLE_LOCTABLE_SELECT
STYLE_NN_SELECTED

Thanks again & hope this helps.

Rik

Posted on: 2012/5/3 16:47
Top
Topic | Forum


Re: Menu color help
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Brilliant!!

Thanks Hunor!

Posted on: 2012/5/3 16:20
Top
Topic | Forum


Re: Menu color help
Quite a regular
Joined:
2008/6/11 21:00
Group:
Registered Users
Posts: 138
Offline
Hi,

Anyone able to help with 3 questions? I've been through the .cmps and fonts numerous times now and can't seem to find the solution.

Open in new window

Open in new window

1) Pic1, where's the code for this thin blue line? It pops up on both of the Trader, Dealer screens.
2) Pic1, anyone know the name of or how to change the colour of the font circled in Green? The colour currently is #C0C0C0 and there are no entries in FL Colors or any of the info above for this font. I'm assuming the Font is the same both on the Inventory and Dealer lists as it's pretty much the only thing I've not been able to change.
3) Where's the job board .cmp? It's seems to be totally apart from the others. I surely can't be the only one who can't find this?

Appreciate any help/answers.

Cheers,
Rik

Posted on: 2012/5/3 15:09
Top
Topic | Forum



Top Top
(1) 2 3 4 ... 10 »



[Advanced Search]